Skip to Content
avatar image
Former Member

test proxys

Hi!!

I have a problems with proxys proxys - xi - websrvices

I configure the IR with de message interface outbound with one badi but the channel communicaation is with proxys, I define the interfecaes in IR and ID

when I do the test in the ID I dont have a problems

When I do the test in the sproxy of system ECC the message is correct , but

when Isee the message in the sxmb_moni the message dont have a receiver determination and the message dont go to XI

somebody have idea???/

th test of sldcheck, sldapicust of the ECC and XI is correct

but I dont now which is the problem.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 09, 2007 at 05:24 PM

    hey

    please make sure that you have configured proper receiver determination for the scenario,make sure the sender business system/service is the one from which you will be sending the proxy.

    Thanx

    Aamir

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 09, 2007 at 05:30 PM

    Hi,

    Check out whether the Receiver Business / Service System is added to your ID Scenerio.

    Regards

    Agasthuri Doss

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hey

      >>I sent the message in rwb

      you have a sender proxy and you are testing in RWB? how are u doing this? do u have a XML file?if yes,how did u create the XML file?

      for proxy,testing the scenario in RWB is not the standard way(infact i guess its the wrong way)

      you need to test it from R/3 side by executing the program which is calling this proxy

      Thanx

      Aamir