Skip to Content
avatar image
Former Member

LOCKBOX TIMING OUT

Hi Gurus,

I'm trying to sort out a solution for Lockbox. User times out after 45 mins of idle time on sap, which is sap standard. What i want to do is somehow disable the timeout so when someone is doing a transaction in the lockbox and they leave for more than 45 mins, it still doesn't time out. (Lockbox trans here can take up2 a whole day to finish up. That way, the person can't leave the desk at all). Is there a way to park the document or save it for the later use or disable or extend the 45 min time out in the functional end of things? Any help would be great.

Thanks!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Oct 10, 2007 at 05:38 AM

    Hi Tir,

    There is a parameter 'login/gui_auto... " you can find it in RZ10---->instance profile. make this to "0" so that GUI never log's out . I hope this solve your problem.

    Regards,

    Hari.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Tir,

      You need to change the parameter "rdisp/gui_auto_logout" this

      can be switched dynamically also via RZ11 or permenently changed from RZ10(need system stop and start).

      Go to RZ11------> find above parameter, change the value to 0, use F1 key frequently for any clarificatio.

      Regards,

      Hari.

      PS: Points are welcome.