Skip to Content
author's profile photo Former Member
Former Member

Process chain error.

Hi,

i have a process chain the flow is from a data source to an ODS to a Cube.

and i get this error right after the ODS activation at Update ODS object data.

Delete init. request REQU_47DAQBNNMGAW8W9HZHNPK89SX before running init. again with same selection

Message no. RSM1188

Diagnosis

If you receive message RSM1 105 as well as this message and you have chosen the automatic mode Automatic Update for the ODS object, it is probable that there are no data targets connected to the ODS object. Therefore the system cannot automatically update data after it has been activated.

System response

After each activation, the system automatically tries to update the data that has been activated to the subsequent data targets. The system generates InfoPackages for this purpose. These check whether a successful initialization has already been performed. If an initialization has already taken place the system tries to update the data with a delta request. If no initialization has yet taken place, the system tries to perform the initialization.

If no data targets have been connected to the ODS object, the system cannot update the data from the ODS object.

This system behavior does not have any effect on the consistency of the data.

Procedure

If no data targets are connected to the ODS object, switch off Automatic Update for this ODS object in the ODS object maintenance or ODS object administration.

Procedure for System Administration

SAP Note 712916 describes the system behavior above.

Please help.

Thanks,

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 07:05 PM

    Hi Kim,

    This error occurs when you re trying to do initalization twice.

    Check in your process chain

    In any Ip settings , check the update mode is mistakenly set to initialization instead of delta .

    In this case every time when the process chain runs it will do initialization for that particular data source instead of delta.

    so what happens is since already init falg was present,it will not allow to do one more initialization

    please do post the result after your findings!!!!!

    cheers,

    swapna.G

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 06:57 PM

    Hi,

    In case if you have ran the init load, before doing any init load we have to delete the previous init req and then do the init again.

    Or else

    kindly be precise what kind of the load is it to the ODS ( full/ init/ dleta)

    Hope this helps

    Janadhan Kumar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Janardhan,

      te load to the ODS is a full load and aslo the load from te ODS to the cube is also a Full load. i forgot ot mention that there is a self load to the ODS which is again a ful load.

      Thanks,

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 07:07 PM

    Infopackage settings in Pchains shud have <b>Delta</b> setup in the Update Tad.

    Init is only done once.

    Check if u hav already done the Init manually...

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Roberto the order of the load.

      1. DS to ODS

      2. ODS to itself ( self load)

      3. ODS to Cube.

      and all these IP have full load in the info package under update Tab.

      the DSO load scheduler has a Init for source which is green but date in september.

      the self load IP doesnt have anything under scheduler Init for Source(empty).

      and when i execute the PC the there is always a scheduler Init for source failure in the Cube Ischeduler. but the IP for this Cube only has a Full load under the Update Tab.

      please advice.

      thanks,

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 08:38 PM

    Hi,

    well Kim,you are saying when you are creating the process chain you have selected one Ip and add itin the process chain

    are you sure that you have selected full load IP instead delta Ip

    and more thing since you have found init flag in red traffic light

    my Q is do you have init Ip for the same datasource craeted other than Full Ip

    if no,you can go ahead and delete the init falg ,and try

    if yes please post for further analysis

    cheers,

    swapna.G

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 08, 2007 at 09:05 PM

    Hi,

    My understanding is the problem happens when the data is loading from ods to cube

    as a workaroun remove the Ip and it aonce gain .This time makesure that you are adding full load Ip

    cheers,

    swapna.G

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.