Skip to Content
0

Browser Access just hangs when user logs in

Sep 13, 2017 at 01:05 PM

89

avatar image

Hi All
A user has an issue when he logs into business one via Browser access. It just hangs and hangs. The funny thing is it happens on a certain DB's. So the one DB will give an issue but he can log into the others without any issue. But other users can log into the DB that gives him an issue just fine.

It happened twice now on two different DB's.

I restarted the SAP Business One Browser Access Server Gatekeeper.. but he still has the issue on that specific database.

SAP9.2 PL04

Any Idea what could be the issue?

Regards,
Jerusha

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
M. Sundararaja Perumal Sep 15, 2017 at 03:30 AM
0

You may try deleting the log files under the path C:\ProgramData\SAP\SAP Business One\Log\SAP Business One\<PCName>$\BusinessOne and let us know the outcome.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Sundararaja

Is this on the Server where the Browser Gatekeeper is installed. I forgot to mention that its SAP Business One for HANA

0

Pls delete from the user pc who is affected.

0
Nagarajan K Sep 14, 2017 at 01:01 PM
0

Hi,

Check SAP note,

2450716 - Gatekeeper Stops Working Randomly When Launching SAP Business One Process

Regards,

Nagarajan

Share
10 |10000 characters needed characters left characters exceeded