Skip to Content
author's profile photo Former Member
Former Member

Cannot start SAP Business One Web Tools MessagingService

HI

I have a problem starting the SAP Business One Web Tools MessagingService.

Everytime I start it manually it will stop withing few seconds. It is set to start automatically but it does not start when you restart the machine.

I am using windows 2003 standard server running as the OS.

Could you please help me? Do I have to do any other configuration before I start running the messaging services.

Thanks

Sanjaya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 09, 2007 at 08:28 AM

    Event log Error is created everytime I start the service manually

    Error log as follows

    EventType clr20r3, P1 netpoint.messagingservice.exe, P2 2007.0.622.0, P3 46c4dd66, P4 mscorlib, P5 2.0.0.0, P6 461eee3d, P7 bd1, P8 59, P9 system.formatexception, P10 NIL.

    thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.