Skip to Content
avatar image
Former Member

Non Alpha Compliant Value in BW 7.0

Hi all,

i am facing following problem while loading in infoobject 0CUSTOMER.

Diagnosis

The system checked whether the loaded InfoObject value conforms to the

conversion exit.The check failed.

For example:

The value '1' was loaded into an InfoObject with alpha exit, even though

the value '0000000001' was expected.

System Response

The load process has failed or the erroneous records are displayed in

the monitor. This does not depend on how error handling is set up.

Data is coming from R/3 and Alpha conversion is set in Infoobject 0 CUSTOMER.

how can i resolve this problem.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 08, 2007 at 06:49 AM

    Hi

    This looks like a support pack problem.Are you getting error message as type RSAR 245,..If so, check ur new BI support pack.Conversion problems occur when previous objects open in new tools.Check for the latest SP13 has been installed in ur system.

    Thanks

    Chandru

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      Try checking the flag PSA Typed in Datasource maintenance window(general tab)..it will let you to load data irrespective of conversion routine..load again and let me know incase of any problem..

      Thanks

      chandru

  • avatar image
    Former Member
    Oct 08, 2007 at 07:15 AM

    Look at :

    Let us know if u find any applicable notes, I jst removed ALPHA conversion for time being to get rid of that issue.

    Add comment
    10|10000 characters needed characters exceeded