Skip to Content
0

Problem in ME5A Report with requisitioner field input

Sep 12, 2017 at 01:22 PM

78

avatar image

Hi,

Im facing an issue with one user id, while i execute report ME5A with inputs plant requisitioner and then execute the report im not able to see any PRs as it show message no purchase requisotion exist. But if i use my user id and execute with same input parameters i can see the list of PRs.. I have checked SU53 also there is no iisue with authorization.. kindly give inputs

10 |10000 characters needed characters left characters exceeded

Please share the screen shot of input and out put of report.

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Jürgen L
Sep 13, 2017 at 06:11 AM
1

If the input is really the same and just the user ID is different then do an authorization trace in ST01

(more detailed insight in KBA 2219873 - Troubleshooting authorization errors)

And even SU53 is just a transaction which could have errors itself if the system is not up to date with correction notes and support packages.

Share
10 |10000 characters needed characters left characters exceeded
Vjay SAP Sep 12, 2017 at 04:13 PM
0

Dear Shyam Kumar

In ME5A, click on dynamic selection Icon and cross verify any parameters got selected or not.
Sometimes user specific parameters gets saved against User Ids. Please check and revert.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

No vijay there are no parameters assigned i have checked it before posting the issue.

0
Dibyendu Patra Sep 12, 2017 at 04:20 PM
0

Generally if something works for one user and not for another then there is not issue with transaction. It is issue with that particular user.

Compare the user parameters from SU01 for both user ids.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Dibyendu,

No parameter is assigned to the user id.

0