Skip to Content

Problem in ME5A Report with requisitioner field input

Hi,

Im facing an issue with one user id, while i execute report ME5A with inputs plant requisitioner and then execute the report im not able to see any PRs as it show message no purchase requisotion exist. But if i use my user id and execute with same input parameters i can see the list of PRs.. I have checked SU53 also there is no iisue with authorization.. kindly give inputs

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 13, 2017 at 06:11 AM

    If the input is really the same and just the user ID is different then do an authorization trace in ST01

    (more detailed insight in KBA 2219873 - Troubleshooting authorization errors)

    And even SU53 is just a transaction which could have errors itself if the system is not up to date with correction notes and support packages.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 12, 2017 at 04:13 PM

    Dear Shyam Kumar

    In ME5A, click on dynamic selection Icon and cross verify any parameters got selected or not.
    Sometimes user specific parameters gets saved against User Ids. Please check and revert.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 12, 2017 at 04:20 PM

    Generally if something works for one user and not for another then there is not issue with transaction. It is issue with that particular user.

    Compare the user parameters from SU01 for both user ids.

    Add comment
    10|10000 characters needed characters exceeded