Skip to Content

Master data Infoobject not showing under assigned infoarea in SAP BI, but show in SAP HANA studio

Hi to all Members,

I am facing some strange issue.

I converted OBJECT_TEXT infoobject to master data text infoobject, to maintain text via help of HANA STUDIO and assign under PS inforarea.

And activate, create DTP/Transformation and Infopakcgae and loaded data from ECC datasource successfully, and can see data in text table of OBJECT_TEXT infoobject.

I logon to SAP BI 7.5 SP 7, I can see newly created DTP/Transformation and Infopakcgae and data in text table of OBJECT_TEXT infoobject, but from source system in RSA1.

But can not see master data OBJECT_TEXT infoobject. under PS inforarea.

But can see under NODESNOTCONNECTED infoarea via RSA1 in SAP BI.

But can see master data OBJECT_TEXT infoobject. under PS inforarea in HANA studio.


Can any one help why i can see object PS inforarea in HANA studio but not in SAP BI.

Please can any one help me on this.

Regards

Pavneet Rana

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 14, 2017 at 01:01 PM

    when you converted it to a master data, did you put the correct value in the fields Application component and InfoArea?

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 15, 2017 at 11:04 AM

    Yes I did.

    I put Correct Infoarea and Application component.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 16 at 10:18 AM

    Hi, please check the SAP Note:

    2446934 - Infoobject Catalog is missing from the BW-Modeling Tool

    2451627 - Assignment to other InfoArea in SAP BW modeling tools is not reflected in transaction RSA1

    Add comment
    10|10000 characters needed characters exceeded