Skip to Content
0

Error in Lumira Driver not Capable: Transactional Mode when using Query Panel/

Sep 12, 2017 at 03:22 PM

241

avatar image
Former Member

Hi all,

does anyone have encountered an error in the query panel for Lumira 2.0.

I just encountered an error when refreshing my query panel. error states that Driver not capable: Transactional Mode.

been checking this for so long and don't know the root cause yet.

thanks :)

10 |10000 characters needed characters left characters exceeded

Hi - are you using Lumira Designer or Discovery? What is your data source?

0
Former Member

I am using lumira discovery. The issue is occurring when refreshing the queries or updating the query panel. I am using Universe Query Panel as data source. this is showing when we retrieve LOVs from a prompt selection criteria in the query panel.

Any hint why this issue is occurring?

issue.png (5.8 kB)
0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Tammy Powlas
Sep 15, 2017 at 09:41 AM
0

Sorry for the delay - I have trouble following up on replies sometimes (no email notifications)

I see a similar error in this very old thread https://archive.sap.com/discussions/thread/1576235 - could it be authorization issues? Otherwise, I agree, open an SAP incident.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

This is not related to authorization issue. I think it is more of the driver incompatibility.

0
avatar image
Former Member Sep 14, 2017 at 09:53 PM
0

Same error ! Need to log an SAP Ticket.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I believe so. I will have to raise an SAP ticket on this. thanks.

0
Former Member
By the way, do you find any resolution already?
0
avatar image
Former Member Sep 22, 2017 at 07:12 PM
0

Hi Noli,

We also had the same error, it was due to the ConnectionServer32. You can stop/disable it & use only the ConnectionServer (which is 64 bit) & you will not see that error message.

This seems to be a bug, however it resolved for us after I installed the update for the client tools (on the server).

-CK

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks for your input. I will check if this helps

0
Dan Densley May 02 at 02:55 PM
0

Bit late with the response but are you running Lumira Server on a separate node?

This may relate to needing extra BIP Services on the Lumira Node compared with Lumira 1.31 for example. We ran into a similar issue using Lumira Designer with Universes the resolution to that also solves this (I know this because we have two systems one which has been fixed and the other which hasn't - the one which hasn't exhibits this "Driver not capable: Transactional Mode." error but the one we fixed for Lumira Designer doesn't.

So our Lumira node just had LumiraServer, APS and AJS servers. However for Lumira 2.0 you need add "Adaptive Connectivity Service" to the APS on the Lumira Node - as per SAP Lumira Admin Guide 5.3.3. We found for Lumira Designer connectivity this also required ConnectionServer & ConnectionServer32 servers to be added to the node.

Share
10 |10000 characters needed characters left characters exceeded