Skip to Content
author's profile photo Former Member
Former Member

Asset Revaluation

I have configured Fixed Asset revaluation for Depreciation area 01. Everything is working fine except that in Asset Explorer as well as in Asset Revaluation report, Depreciation due to revaluation is now showing under Revaluation Depreciation. I know this is because the transaction type and Transaction Group assigned to this transaction type. But I am unable to find out the right transaction type for posting revaluation. Anyone can help me in this regard

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 04, 2007 at 05:28 PM

    HI,

    Check whether check box POST REVALUATION is ticked in OAYR against your company code.

    Thanks

    VK

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 22, 2007 at 11:10 PM

    Farhan,

    Can you share the steps of configuration for revalation of assets. It would be a great help.

    Thanks

    You can email the document to nirajkt@yahoo.com

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.