Skip to Content
0

Add field in datasource from existing infoset

Oct 12, 2016 at 12:12 PM

64

avatar image
Former Member

Hi All

I have requirement in which I need to add a field into a datsource . The field is existing in the Infoset so I moved it from join to field group/datafields .I added the field in extract structure through RSA6 and it is now field is getting displayed in datasource but with no data. Please let me know if I'm missing something since field is already there in infoset now but no data is getting displayed.

10 |10000 characters needed characters left characters exceeded
Former Member

I regenerated the infoset but also built a new datasource but still no data is displaying . Kindly assist.

0

Is this an ABAP question? This seems more BW/BI related... In any case, Google -> "add field to datasource site:sap.com" -> 18300 hits. Surely someone must have already had a similar problem before.

1
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Oct 19, 2016 at 07:29 AM
0

Thanks Jelena , since sdn has changed a lot recently couldn't get where exactly to post this issue . Also as datasource is at SAP side so I thought it will at ABAP side but seems I should have posted in BI/BW . I will post in it next time . Thanks .

Issue resolved , I need to regenerate the datasource so that new extract structure got created by the changed infoset and it is working now . Thanks .

Share
10 |10000 characters needed characters left characters exceeded