Skip to Content
author's profile photo Former Member
Former Member

Web Services Security

Hi,

In installation guide SAP NetWeaver 2004s SR1 ABAP-Java on Windows Oracle Installation Guide there is a clause "6.8.1.1.5 Creating a Web Service Destination" where can read the following:

In Visual Administrator:

On the Cluster tab, choose Server tcwdpdfobject ®

com.sap.tc.webdynpro.adsproxy.AdsProxy*ConfigPort_Document.

4. From the Authentication list, select BASIC.

5. In the User and Password boxes, enter as user name ADSUser and a password.

6. Choose Save.

The problem is that I have no Web Service Clients in Web Services Security. I have blank Runtime tab, Properties and Additional info.

My ADS is not working, because I have Forbidden status in my SM59 ADS connection.

So can it be culprit (see above) of non-working ADS?

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 15, 2007 at 10:17 AM

    Hi Aleksey,

    Have a look at this link, It might help you out:

    visual-administrator-error-while-loading-service-w

    Talimeren

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 15, 2007 at 11:56 AM

    Thank you for you answer. Actually the problem was in incorrect settings in Visual Administrator. In J2EE-Engine all group should be mapped to everyone.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 04, 2007 at 06:42 AM

    Please check settings according to the picture http://slil.ru/25186890 (wait 10 seconds or click on 'ссылкой' and download it).

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Aleksey,

      Thnks a lot! for your answer, and please forgive my delay.

      I saw your answer just today and I couldn't see anything in the link you posted, I could see the page, but I dont find any image of Visual Administrator or Something.

      Can you please help me again??

      I'll really appreciate it!!!

      Yolanda.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.