Skip to Content
avatar image
Former Member

SAP Lumira server for B platform in a distributed installation (TOMCAT distant)

Hello everyone,

i have a distributed installation of lumira server for BI Platform, besides i can see the lumira server listed on CMC as well as LumlsRefresh... i can't launch lumira application from the BI launch PAd (no icon visible). its a distributed installation with TOMCAT in a WEb server distant.

Here's our experience, maybe someone can tell me where we are going wrong:

- We have existing BI 4.2 SP2 server - all ok. we have TOMCAT in another server and after installing Web tiers in TOMCAT server, everything works

- We have another server which was installed with same 4.1 SP2 BI Pre-reqs: WACS, APS, AJS and these were clustered with our existing BI platform on install.

- We then installed SAP Lumira Server for BI Platform with all the components except web applications of Lumira on this server, all ran through ok.

-We installed Web applications (lumira component) on TOMCAT sevrver as well in BO server

However, the Lumira icon in BI lauchpad is missing;

I followed the SAP Lumira, server for BI Platform Document Version: 1.31 – 2016-09-22 SAP Lumira, server for BI Platform Administration Guide, specificly for distributed deployment pag 7. But the documentation is not quite clear and extended in this topic;

http://help.sap.com/businessobject/product_guides/lumS4BIP1/en/lumS4BIP_131_admin_en.pdf

The Lumira PAm was verified as well as as the rights of the user to lauch Lumira application:

CMC>>Lumira>>user security>>add principals<<etc

We also looked at

http://rainy19.rssing.com/chan-10693199/all_p61.html

but nothig related to a deploiment with a distant web server

We had an issue with the Lumira sever but after apply the KBA 2160516, everything works

Anyone have any insight to this?

Thanks

Moises MARRERO

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer