Skip to Content
0

CR Processed already but PO status still CRCR. Cannot do TECO

Sep 11, 2017 at 08:50 AM

53

avatar image

Hello Experts,

I have searched forum before posting but still not able to understand.

We need to TECO a process order but the status is showing CRCR.

On checking CO53, CR status is already processed, which should have changed PO to CRFI.

I tried to manually create a message PI_CRST to terminate CR but it fails with message CB 010.

Please suggest how can I make status CRFI to be able to TECO the order.

This is very urgent. All suggestions are appreciated.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Akash A Sep 11, 2017 at 04:36 PM
0

Hello Everyone,

Issue here has become urgent. Any suggestion/tip is welcome.

Thank you.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Digvijay,
Hope, you might have also Checked the Status, using the T code : CO60
Please take a look of an Example, where the Control Recipe is in CRCR status

I am not sure, does this will helps you completely, but,Please just check once & do the needful if it has the Status:
In Process.( as Marked above)
Many Thanks for your kind feedback : Best Regards : Raja

nc1ns.png (38.8 kB)
0

Hello Raja,

Thank you for reverting back.

I already checked T code CO60 and found out that there was no PI sheet generated for this order.

Is there a status in Process order when a PI sheet is generated ( PIGN maybe? ) or any other was we can confirm because in our quality system PI sheet was generated when we tried to replicate the order.

Please find screenshots of status and CO60

1.png (15.9 kB)
1.png (15.9 kB)
2.png (144.0 kB)
3.png (169.7 kB)
0
Caetano Almeida
Sep 13, 2017 at 10:09 PM
0

Hello

Usually, the message PI_CRST should do the trick. Can you please provide more details about error message CB 010? What is the error message?

Regards,

Caetano

Share
10 |10000 characters needed characters left characters exceeded
Akash A Sep 14, 2017 at 07:26 AM
0

Hello Almeida,

I also found this strange but I believe PI_CRST message is not updating status because CR is already processed.

It was failing with this message ( Attached )


mess.png (64.6 kB)
Share
10 |10000 characters needed characters left characters exceeded