Skip to Content
avatar image
Former Member

Getting "Method iPost is not defined" error in XRPM Portfolio Management

Hi,

We've recently installed XRPM 4.0 on a stand alone box. I have finished configuring SSO and tested the JCo connections, which appear to working from the WebDynpro explorer.

When I login to EP, and click on the Portfolio Management tab, I get a "501 Not Implemented" error:

Method ïPOST is not defined in RFC 2068 and is not supported by the Servlet API

Details: No details available

Any ideas or suggestions on where my issue might reside?

Thanks,

-Tom

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 25, 2008 at 11:27 AM

    Hi Tom

    I am facing the same error as u have posted long back....i m sure you would have solved this...can you please share waht was causing this error and how you solved it?

    Thanks in Advance

    Cheers

    Sang

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      HI ken

      do you mind to give me some more explanatin on that error?

      What do you mean with using a different port number in the system alias SAP_ITS_XSS??

      I'll appreciate for any help you would provide me

      kind regards

      Andrea