Skip to Content
avatar image
Former Member

ROS Error "Organizational unit 00000000 does not exist; check your entries"

Registration of Suppliers Configuration.

SAP SRM and ROS on same client.

Business Function: SRM_SUCO_1 enabled and Customizing switch: SRM_701_SUCO_SUP_REG "Activated"

"Organizational unit 00000000 does not exist; check your entries" and "Error while creating organizational unit; inform system admin", Errors pop Up when I submit the Supplier Self Registration Page.

Entries already Maintained in Table "BBP_MARKETP_INFO" in SM30.

So not sure, what is trigerring these Errors.

Any Update on how to resolve this Error Gurus ?

Thank you in Advance

Regards,

Rakesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

8 Answers

  • avatar image
    Former Member
    Sep 11, 2017 at 04:37 AM

    Dear All,

    any Update on this ?

    Regards,

    Rakesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 12, 2017 at 05:53 AM

    Dear All,

    any Update on the above Query ?

    Regards,

    Rakesh

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 10, 2017 at 01:23 PM

    Hi Rakesh,

    I am Moacir and I will help you with this scenario.
    I've looked into this scenario and I found this SAP note 1937955 - Error "Organizational unit does not exist" in Supplier Synchronization.

    Read the note and follow the instructions to solve this issue.

    In case of any question let me know.

    Thank you,
    Moacir Goelzer

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Moacir,

      thanks a lot for your reply. This Issue is now resolved.

      But I have another question, where I would like to get your Inputs.

      As mentioned earlier Business Function: SRM_SUCO_1 enabled and Customizing switch: SRM_701_SUCO_SUP_REG "Activated".

      SRM and ROS are on the same Client. No SUS.

      Now to the Issue, we want to have reCaptchav2 verification and as the webdynpro dosent support it, we are using the BSP Page with Captcha for Registration.

      Once the Supplier registers himself, this Potential Supplier is not visible in the Preselect screen of the Webdynpro application, even after Refresh, this supplier dosent appear at all.

      But when I do a manual search using the Potential Supplier number using Quick Criteria Maintenance, the Potential supplier is visible/will be shown.

      And the same Potential Supplier is visible in the BSP Application of Supplier Preselect, but with Buttons missing(as in Accept, Reject).

      So could you please let us know, why are these Suppliers, which are created using the BSP Supplier Registration Page not visible in the Webdynpro Supplier Preselect Screen ?

      Your Updates on this part would be helpfull.

      Regards,

      Rakesh

  • avatar image
    Former Member
    Nov 16, 2017 at 07:04 AM

    Hello Moacir,

    Any Update ?

    thanks a lot for your reply. This Issue is now resolved.

    But I have another question, where I would like to get your Inputs.

    As mentioned earlier Business Function: SRM_SUCO_1 enabled and Customizing switch: SRM_701_SUCO_SUP_REG "Activated".

    SRM and ROS are on the same Client. No SUS.

    Now to the Issue, we want to have reCaptchav2 verification and as the webdynpro dosent support it, we are using the BSP Page with Captcha for Registration.

    Once the Supplier registers himself, this Potential Supplier is not visible in the Preselect screen of the Webdynpro application, even after Refresh, this supplier dosent appear at all.

    But when I do a manual search using the Potential Supplier number using Quick Criteria Maintenance, the Potential supplier is visible/will be shown.

    And the same Potential Supplier is visible in the BSP Application of Supplier Preselect, but with Buttons missing(as in Accept, Reject).

    So could you please let us know, why are these Suppliers, which are created using the BSP Supplier Registration Page not visible in the Webdynpro Supplier Preselect Screen ?

    Your Updates on this part would be helpfull.

    Regards,

    Rakesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 21, 2017 at 06:17 AM

    Hello Moacir,

    Any Update please ?

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 28, 2017 at 04:56 PM

    Hi Rakesh,

    In this case, it is necessary to access your system and take a look. We need to check some tables and debug the scenario.

    Thank you,
    Moacir

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08 at 06:44 AM

    Dear Gurus,

    we have created the Questionnaire for Product Categories and a General one. The Problem is, when the Questionnaire is opened in Chrome, its alignment gets distorted. In IE they are properly displayed, all in one single column, without any distortions, but the Problem when opened in Chromed, the Questions appear zigzag and thus not so good. Any solution for this, any check box, a Note or anything as such to control the Appearance, so that it appears same when opened in Chrome and IE.

    Regards, Rakesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 08 at 06:51 AM

    Dear Gurus,

    we have created the Questionnaire for Product Categories and a General one. The Problem is, when the Questionnaire is opened in Chrome, its alignment gets distorted. In IE they are properly displayed, all in one single column, without any distortions, but the Problem when opened in Chromed, the Questions appear zigzag and thus not so good. Any solution for this, any check box, a Note or anything as such to control the Appearance, so that it appears same when opened in Chrome and IE.

    Regards, Rakesh

    Add comment
    10|10000 characters needed characters exceeded