Skip to Content
0

Lumira 2.0 - Discovery - Can´t connect to BIP

Sep 08, 2017 at 09:42 AM

2k

avatar image

Hello,

I installed a new internal BI Platform Server with 4.2 SP4 Patch 2 Hotfix 1.

I also installed the Lumira 2.0 Add-On and tried both clients - Designer and Discovery.

Connection to the BI Platform with Designer is fine but when I try to logon with the Discovery client I get the following error message:

I guess it´s a network issue - but how to find out which port Lumira Discovery is using?

The server in the CMC is set to auto select:

Any ideas?

Thank you! Br, Mario

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Mario Panzenboeck Oct 10, 2017 at 12:42 PM
0

Hello,

at least this was an issue regarding to our internal firewall. It blocked the client connection to the BI server and so the connection wasn´t working.

If you want to connect to the BIP you just have to use the hostname of the server. I was unsure about this and tried several urls (with and without port) - so here´s a picture of it:


Share
10 |10000 characters needed characters left characters exceeded
Mario Panzenboeck Sep 08, 2017 at 10:25 AM
0

I found note 2525751 SAP Lumira Discovery 2.0 logon to BI Platform issues.

I will try to trace with fiddler and update this one here later on.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 21, 2017 at 08:51 AM
0

Hi Mario,

have you been able to solve your problem and connect with Lumira 2.0 Discovery to BIP ?

Best regards.

Steffen

Share
10 |10000 characters needed characters left characters exceeded
Tammy Powlas
Sep 21, 2017 at 09:44 AM
0

I also found SAP Note https://apps.support.sap.com/sap/support/knowledge/public/en/2141657 - older, but similar error

Share
10 |10000 characters needed characters left characters exceeded