Skip to Content
0

CCtr SP7 compatability

Sep 07, 2017 at 07:15 PM

49

avatar image
Former Member

Hi,

I've been trying to find an answer to some questions regarding system compatibility for SP7, but it being an older release means that most of this is not mentioned in original documentation. I'm interested if following things are supported by SP7:

  • Java 8U111 or later on both Client and Server side
  • Server OS WS2016
  • Server SQL 2016
  • HyperV
  • TLS 1.2

I failed to make sense of PAM, and most compatability notes only mention 2008-2012 systems.

Regards,

Robert

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Jukka Suhonen
Sep 08, 2017 at 10:06 AM
1

Hi Robert,

Java 8U111 - Java 8 is supported SP7 onwords.
Server OS WS2016 - not supported with SP7, support planned for FP11.
Server SQL 2016 - not supported with SP7, support planned for future release.
HyperV - SAP CCtr is verified only with VMware, combatible document available for partners.
TLS 1.2 - Supported since SP4 Patch1. Please also see Note 2224689

BR,
Jukka

Share
10 |10000 characters needed characters left characters exceeded