Skip to Content

Crystal Report not rendering in Citrix Receiver,Report getting blank if scroll down

Hi All,

In CR when we open report it will show data properly but when we scroll down and then scroll up report goes blank or semi blank. If we export it it will show proper data.

Please tell me some setting that needs to be set.

CR version: SAP Crystal Report 2013

Citrix Version : 4.7

Regards,

Mrinal

Add comment
10|10000 characters needed characters exceeded

  • We will need a bit more details on this
    What's the OS on which report is actually being run or how exactly it is being run ?
    What is Citrix involvement here and how exactly it is being used ?
    Does the issue exist when citrix is not used ?
    Does this happens for all users or some ?
    Does it happens on server itselfs ?

  • Thank you for prompt reply.

    Please find my comments below.

    1. Currently working on Windows 10 Pro but end user using this reciever so cannot specify perticular OS

    2. Currently we use browser based citrix now Client is planning to provide reciever to end users. So taht they can connect with Intranet.

    3.We are testing on Citrix Reciever . The report works fine outside Citrix reciever.

    4.Currently we are testing with one user.

    5. Currently issue is with citrix reciever .

    Regards,

    Mrinal Shelar

  • Get RSS Feed

1 Answer

  • Sep 08, 2017 at 07:36 PM

    This looks like it is a Resource issue on the Citrix box. Possibly a Video driver issue. If you refresh the page does that fix it?

    I suggest posting to Citrix forums and see if they can help configure it.

    Add comment
    10|10000 characters needed characters exceeded