Skip to Content

Customer field disappear after document save in MIGO

Dear Jurgen,

In MIGO while posting 241 customer field was suppressed, as per requirement from the client I made it optional. i enter customer in customer field and save the document, and when i display the document again customer field is empty.

Can you please help me in sorting out the issue ?

Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Sep 07, 2017 at 08:13 PM

    Dear Misa,

    241 Movt type is only meant for consumption for asset from warehouse, in this scenario where is the need of customer field, which business process you are covering with this Movt type, please elaborate.

    Best Regards

    Mohsin Abbasi

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 07, 2017 at 03:03 PM

    What has a customer number to do with a 241 movement?

    I certainly remember cases where people opened fields that had no relevance to the movement and their content has not been stored in the movement then.

    for example see those discussions and the reply of the SAP employees:

    https://archive.sap.com/discussions/thread/1896372

    https://archive.sap.com/discussions/thread/280332

    Add comment
    10|10000 characters needed characters exceeded

    • Dear Jurgen,

      Basically it is a telecommunication company, some of the customers are paying high for the services so they are given an option to use hardware (which remain belong to company i.e, company's asset) for free.

  • Sep 16, 2017 at 03:11 AM

    Dear Misa,

    I have encountered a case about "text field" in MIGO disappeared after being posted. Please check with your ABAPer if transaction MIGO with MVT 241 if there is any line of code that has cleared that field after user exit. I hope it may have something to do with your case.

    Best Regard.

    Add comment
    10|10000 characters needed characters exceeded

    • Can you tell me the field is empty after be posted or the field is not there?

      If it is gone in Partner tab(not showing) then making sure you choose the right field in "setting for enjoy transaction "

      CUSTNAME and KUNNR-> choose KUNNR.

      If it is empty in the customer field then i'm not sure about it.