Skip to Content
0

KSV5 - Message number 999999 reached. Log is full

Sep 07, 2017 at 08:09 AM

64

avatar image

Hi,

I have a problem with tx KSV5.
During background processing I got error "Message number 999999 reached. Log is full"
Mz period is 5/2017 ...

We upgraded system from ECC6.0 to EHP8.
Any ideas? I cleaned logs in SLG2

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Eli Klovski
Sep 07, 2017 at 11:56 AM
0

Hi,

It is strange that the you start to receive the message after the upgrade, but it's not impossible. It could be that upgraded system generates log messages in cases, where your earlier release didn't do it. It could be also a coincidence in a sense that allocation run for certain period generates more messages than other periods.

In any case, there is no straightforward solution if this message is issued on a justified basis. You'll have to split your cycle or make other rearrangement. For more info, you can consult note: 1758790 - Error message BL252 - Number 999999 reached. Log is full during Allocation.

Of course, you can raise the issue to OSS asking to check whether there is a reason for this behaviour after the upgrade to EHP8. Maybe, there is indeed some bug; but, I doubt it.

Regards,

Eli

Share
10 |10000 characters needed characters left characters exceeded
Sanil Bhandari Sep 07, 2017 at 08:33 AM
0

Hi

This seems to be a basis issue. Check with your basis colleague.

Also see if you can break the cycle into multiple cycle with smaller no of segments. You may also want to run the same by removing the details list checkbox on the initial screen of KSV5

Regards

Sanil Bhandari

Share
10 |10000 characters needed characters left characters exceeded
Holger Homann Sep 07, 2017 at 11:10 AM
0

Your Basis won't be able to help you ... the Maximum number of Application log messages is 999999.

If you do not want to get application log messages you can deactivate the flag in the Settings (sry for the german screenshot)

But it seems that you have a General error because application log is Normally not created if everything works fine. So I would suggest to follow sanil's proposal split up the cycle to find the error which creates this huge amount of messages.


bxl66.png (42.4 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi,

sure. I set as is in screenshot - same error

But when i

But when I prepared job *_CYCLE_CHECK_,CYCLE_NAME> i got many (999999 entries :-) ) like:

"Actual Overhead Distribution" is not allowed (ORD 300000111111)".
"Order 300000111111 is flagged for deletion"


On productive system with ECC6.0 works fine but on sandbox with EHP8 is this error...

ksv5-1.png (70.3 kB)
ksv5-1.png (70.3 kB)
0

okay as I said already it seems that you have a General problem ... clean up the Receiver configuration so that only Receiver are used whose Status do not deny this Business Transaction.

Or remove the deletion flag ;-),

But I am wondering that the system still tries to write applog Settings although it was switched offf.

0
Kamil Suszko Sep 07, 2017 at 11:05 AM
0

Hi,

I'm BASIS Consultant :-)
I tried without checkbox "Details List" - without result... still te same issue.
So You suggest to use one cycle with multiple segments?

It's strage because KSV5 works with ECC 6.0 correctly. With EHP8 give me an error "Message number 999999 reached. Log is full".

BR
Kamil

Share
10 |10000 characters needed characters left characters exceeded