Skip to Content
author's profile photo
Former Member

LGMST not defaulting wagetypes in IT0008??!!

Hello everyone!

I've been trying to default my basic pay wagetype and HRA wagtype in IT0008.

For this, I've deafulted the WT for my EE subgroup in the Feature LGMST. Also assigned my WT in one WT Model, then assigned this WT model in the Feature LGMST in the return value.

But still my wagetypes are not getting defaulted in IT0008 😔

?????

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 10:10 AM

    your issue is different from what you specify before:

    1. asigned a Payscale structure, group, level to EE job or position in IT 1005

    2. check if Wage type has the Indirect Evaluation set to TARIF in V_T511.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      there isn't a standard way to fulfill your requirement as you described it. Maybe using Bussiness Add-ins, and create a new Indirect Evaluation Module.

      I thought that you need the standard way.

  • author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 09:35 AM

    Fierstly check whethere you have created wage type in group 0008 under basic pay then proceed

    reward points

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Have rechecked. My wagetypes are under group 0008.

      Infact when i enter my wagetype manually in IT0008, the amounts also get defaulted but i want that when i enter the level of employee (i.e the employee subgroup) in IT0008 screen and press enter, the wagetypes corresponding to that level of employee should get defaulted along with the amounts.

  • author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 10:05 AM

    1. Check if you have the correct assigmeent cu EE group, Subgroup, Molga (Contry grouping) etc. in LGMST

    2. Check if return value (for example, -


    1DU-) that forms the name for the wage type if correct.

    3. Check if you have activated the Feature.

    4. Check view V_T539A

    Good luck!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Emp Group, Subgroup, country grouping, return value are all perfectly assigned.

      Feature has also been activated

      T539A has my wagetype model n wagetype entries

      but still 😔

  • author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 10:15 AM

    And also, please remember that if you overwrite the defaulted value of the amout of WT if you select again the level, the field amount won't automatically update unless you clear it.

    Add comment
    10|10000 characters needed characters exceeded