Skip to Content
author's profile photo
Former Member

Sending IDOC from R3 to xMII

hi,

I have refered all the previous threads, and proceeded to some extent and now am facing a problem while Creating a Distribution Model for the Partner and the Message Type.

In creating a Distribution Model,there are two steps in the document given in one of the Threads, in which i am facing problem.

(Document URL : https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/201769e0-3174-2910-e287-baa58d198246)

1.Select the distribution model created in previous step and click on Environment -> Generate Partner Profile.

2. Select the distribution model and click on Edit -> Model View -> Distribute. Select the Receiver Logical system and press enter.

Can Anyone explain how to proceed in these two steps so that it can be helpful for me to proceed further.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 06:08 AM

    Sowmiya

    U din't mention wat kind of prob u faced in the steps u provided in the post.

    Can i assume that in the first step, u can't find the saved Dist. Model from the existing List or wat? R u getting confused to generate the profile with wat details to be filled/selected? Please go ahead by default and hit F8 (Execute) to generate profile.

    In the next step, select the Logical System Name that u hv created in the very step from the list, if available. otherwise, u hv to repeat the whole process with a bit more attention.

    Regards

    Som

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Sowmiya

      U hv to save the selected Dist. Model (Not Profile) before going for Generation of Profile and hitting F8. Then u'll get a profile screen with details

      Regards

      Som

  • author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 09:50 AM

    The message that I received as follows was just a warning.

    "No messages have been defined for the selected conditions in the mode"

    Now the problem is resolved and I am able to communicate between the R/3 system and xMII.

    Thanks for all you help.

    Add comment
    10|10000 characters needed characters exceeded