Skip to Content
0

PSAPUNDO tablespce is not releasing instantly from 100%

Sep 08, 2017 at 05:03 AM

49

avatar image

Hi All,

I have an issue

PSAPUNDO tablespce is not releasing instantly from 100%.Its taking near about 30 min to release while my current UNDO value is :

SQL> show parameter undo;

NAME TYPE VALUE
------------------------------------ ----------- ------------------------------
_undo_autotune boolean FALSE
undo_management string AUTO
undo_retention integer 43200
undo_tablespace string PSAPUNDO01
SQL>

regards

Abhishek

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
James Zhang
Sep 08, 2017 at 05:48 AM
0

Hi Abhishek,

Was there any issue? normally we don't look into PSAPUNDO full, because any way the space in PSAPUNDO will be released and used if necessary.

Best regards,
James

Share
10 |10000 characters needed characters left characters exceeded
Abhishek Paul Sep 14, 2017 at 12:12 PM
0

Actually PSAPUNDO table space is not releasing fro 30 min every night we have checked the tables which are utilize that time.Found BALDAT table is taking maximum utilization.

But right now we have changed the parameter set the _undo_autotune=true.

Still now no issue we are facing for 2 days after that.

Share
10 |10000 characters needed characters left characters exceeded