Skip to Content
author's profile photo
Former Member

Multi-level Method & Depreciation Problems

For the sake of a good example -- lets say I've got an asset that I purchased for $10,000. I need to define specific depreciation percentages for this asset because of special conditions.

I've been digging around and trying to change the depreciation key to accomodate this change -- specifically, the Multi-Level Method.

Here's how I've set my depreciation key up:

Ordinary Depreciation -- Phase 1 --

Base Method: 0012 (Ordinary: Explicit Percentage)

Declining Balance: 001 (0.00% across the board)

Period Control: 004 (07/07/07/07)

Multi-Level Method: Z45 (let me explain...)

Here's how I've defined the Multi-Level Method ---

9999 1 12 01 19.82%

9999 2 12 01 14.16%

9999 3 12 01 10.12%

and so on...

Here's the problem --

When I view a test asset and look at depreciation... I see that the system displays the following:

<b>Base Value</b> 10,000

<b>Percentage Rate</b> 19.82% <i>(This is what I specified)</i>

<b>Dep. periods</b> 12/24 <i>(Don't know where this is coming from!)</i>

<b>Amount</b> 991.00 <i>(this is exactly HALF of what it should be)</i>

<b>Base Value</b> 10,000

<b>Percentage Rate</b> 14.16% <i>(This is for year two... but why does it appear in year one?!)</i>

<b>Dep. periods</b> 12/24 <i>(again... don't know why this is happening)</i>

<b>Amount</b> 708.00 <i>(Exactly one half of year two depreciation)</i>

<b>Total Depr Year 1</b> 1,699.00 <i>(708 + 991)</i>

Any suggestions?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • author's profile photo
    Former Member
    Posted on Sep 29, 2007 at 09:34 AM

    Hi bryan,

    I think problem is in period control which should be 01 or 06.

    Warm Regards

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Sep 29, 2007 at 09:48 AM

    Hi Bryan,

    I suspect an issue in the period control. Moreover, period controls 04 & 07 relates to half year start date and mid year calculations. Could you try setting the period control to 01/01/02/02.

    Hope this should resolve your problem.

    Points!

    P K

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Sep 29, 2007 at 10:08 AM

    Period control in you depreciation key is giving you problems. you try with the " prorata at period start date"01/01/02/02 .

    regards

    harikishan

    Add comment
    10|10000 characters needed characters exceeded