Skip to Content

all my old post headings are visible but contents are filled up with junk site data .

all my badges and points are missing in new profile. I cant view my old post , all my old post headings are visible but contents are filled up with junk site data .

I am not sure how SAP rolled out new site without even testing it .

Even after using SCN since last 7 years i am unable to post a new thread, god knows how a new members will post there issues now.

Add comment
10|10000 characters needed characters exceeded

  • "Even after using SCN since last 7 years i am unable to post a new thread"

    But you just did! ;-).

    It does seem that many many people are under pre-moderation - which means that it's up to moderators like me to take the time to publish all these questions...

  • Thanks for reply , i am trying to get acquented to new site , hope soon i will able to understand what i am doing as well as post thread without a moderator approval. :)

    Thanks

    Ritesh

  • Get RSS Feed

1 Answer

  • Best Answer
    Oct 12, 2016 at 09:06 AM

    Hello Ritesh,

    you can find your old badges and points in your profile under "Reputation". Just click on the click "38 Legacy Badges" and there they are.

    The issue with the mixed blog content is already reported several times and several times it was replied, that they are working on the fix at the moment, so just have some patience.

    As for the "no testing"... the beta phase went on for several months and was communicated throughout the whole time. There was even a badge to take part in the beta testing.

    And for the last point: Maybe you could read up under the "Getting started" link which is visible in the header next to your avatar. ;)

    .

    Regards,

    Steffi.

    Add comment
    10|10000 characters needed characters exceeded