Skip to Content

MIRO and F-53 default document Type

Hello

I have this problem in MIRO transaction .

I put in OMR4 as default document type FF and usually works well.

But if I make F-53 and I use in this transaction another document type for example FB

if I make transaction MIRO again the default type change in FB.

I can make a validation for avoid the errore but is not usefully for the end user.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Sep 07, 2017 at 12:41 PM

    Please see KBA 2479182 - Default document type and posting key value in initial screen

    and OSS note 539793 - MIRO: User-specific document type

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 08, 2017 at 08:01 AM

    unfortunately your comment does not really enable us to look into more detail, it actually sounds as if you want to say the content of the notes is wrong, in that case you would need to get in touch with SAP Support.

    What do you see in your system in SE93 transaction for F-53, is there a proposal maintained or not?

    Do you want a user-specific default or no default at all?

    Have you already tried to add the parameter BOR to your user parameters ?

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello

      If I run S93 in MIRO I'm not able to see the default values.

      In F-53 I see the screen for the value default and is empty.

      I apply the note 539793 and I add in the default type of my users the parameter BAR with FF for default type

      But again doesn't work properly.

      In any case only in MIRO transaction if I run FB60 works well.

  • Posted on Sep 08, 2017 at 06:48 AM

    Thanks for the suggestion but I just tried both solution and doesn't work

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 08, 2017 at 06:48 AM

    Thanks for the suggestion but I just tried both solution and doesn't work

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.