Skip to Content
author's profile photo Former Member
Former Member

Issue in sending iDoc to xMII server

Hi,

I am trying to send iDoc from R3 to xMII. In this process, when I select the distribution model and try to distribute, I get error which says - Communication error occurred. JCO.Server could not create server function 'MODEL_VIEW_REPLICATE'. Has anyone faced this issue before? Am I missing something? Please help.

Regards,

Harini S

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2007 at 09:09 PM
    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2007 at 03:41 AM

    Harini

    I wonder y u can't follow the docs i sent u in another thread for the same prob u hv.

    Strange!!

    Regards

    Som

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Harini

      Probably u hv mislead in ur steps. Pls see the recent thread (Name : <b>R/3 to xMII Posted: Sep 28, 2007 6:10 AM </b>) sent by Mudit Mehra who has done the same (sending IDocs) successfully. U may ask Mudit for the issue if possible.

      Regards

      Som

      Message was edited by:

      Som Sarkar

  • author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2007 at 09:42 AM

    The problem is solved. It was because of different Logical System and prog id. When these are set same, then communication is through. Thanks all for your help.

    Add comment
    10|10000 characters needed characters exceeded