Skip to Content

SAP Ariba Security Protocols Upgrade

Hello!

I read someplace that when testing the new protocols for compatibility with service-2.ariba.com you require a new set of test IDs since the old ones were not 'mapped'. Did I read that right or can I use the existing test ID?

I am on a PI 7.3 and CI 9.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 07, 2017 at 05:07 AM

    Hi Jiggs,

    The reason for moving from service.ariba.com to service-2.ariba.com is because of TLS version upgrade as TLS 1.0 is no more considered as secure by PIC and ariba stops TLS1 1.0 supporting from Jan 2018 ending so the customers has to upgrade there system to support TLS 1.1 and TLS 1.2 . So basically the change would be TLS version , URL and certificates.

    So coming to your question the AN ID should exist in both legacy and new Advanced front end url's , i have gone through several documents regarding security upgrade and i dont see any where mention of the ID change . So i suggest you to go ahead and give it a try with the existing AN ID only.

    I can see same AN ID which i created as a supplier profile in both the services :

    Thanks,

    Manoj

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 07, 2017 at 01:22 PM

    Thank you for your answer, Manoj! I will try this out and keep you posted. The system is currently unavailable to me and I will post an update back to you on 9/11.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 06, 2017 at 09:52 PM

    You're right, Manoj. I'm referring to the AN ID on the AN adapter.

    Add comment
    10|10000 characters needed characters exceeded