Skip to Content
0

COPA Assessment cycle create no results.

Sep 06, 2017 at 02:37 PM

95

avatar image

I have created and executed a COPA Assesment cycle but no amount showing under Fixed cost, can any one check the cycle parameters, is it created correctly?

Cost Element:

Report Showing Zero for FMC

fmc1.png (18.4 kB)
fmc2.png (28.5 kB)
fmc3.png (34.0 kB)
fmc4.png (24.7 kB)
fmc5.png (36.3 kB)
costemlement1.png (21.7 kB)
repoet.png (77.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Holger Homann Sep 10, 2017 at 11:01 AM
0

Could you add the log of the cycle too? Normally the cycle generates message if no sender values are found.

Did you check your cost center/ cost element group in CO-OM do you really have totals on this values?

Did you checked your report is the value field VV868 correctly assigned within the report (or maybe keyfigure scheme)?

Show 13 Share
10 |10000 characters needed characters left characters exceeded

I have check the sender and receiver data and it is appearing correctly, and value filed is also assigned to report.

keu5.jpg (56.6 kB)
keu5-sender.jpg (200.7 kB)
keu5-receivers.jpg (466.3 kB)
ke33.jpg (125.2 kB)
0

What warning messages did the run generated?

Did you checked the documents created by the productive run?

oyf3b.png (37.2 kB)
j6odr.png (24.2 kB)
0

From which T-Code i can check the document created by productive run?

Log of error attached

message.jpg (70.7 kB)
0

KEU5

ocsoh.png (30.3 kB)
c8anq.png (64.2 kB)
0

here you go

documnet.jpg (166.8 kB)
0

I just noticed that the amount is reflecting in Value Field VV868 as shown below, but in report it is still missing.

value.jpg (89.1 kB)
0

ok good ... so if nobody posts on this valued field with KE21N it seems to be a problem with KE30-Report and/or KE35-FORM.

So just Show us the General selection of the form. If it is a form with two coordinates pls Show us the Definition of the line too.

Pls make a screenshot of the selection variant you're using running KE30.

0

Here You Go!!

report-1.jpg (148.8 kB)
report-2.jpg (206.0 kB)
report-3.jpg (181.0 kB)
0

So have you checked if the characteristics filled in the assessment document fits your General selection especially sales org and dist channel?

maybe you could add the filled characteristics of the posted document too.

0

No sales Org and Dist Channel is appearing in posted document.

report-4.jpg (297.6 kB)
0

ok then I think it is clear why the figures are not shown ... if you want the cycle to use this information you have to enter it into the Receiver tab.

sales org 4500 to 4500

dist 1 to 60

then they will be filled in the posting and should be shown in the report.

But be Aware as more characteristics you're using as more line-items your CO-PA document will have.

0

Ok i will check.

One more question,

I have Cost Center Group 32 and Cost Element Group FXDPRDCOST, there 7.9 Million Debit with this combination.

After execution of the cycle the credit of 7.9 Million posted to the CC Group 32 and Cost Element FMC2.

Is it a normal behavior ?

when i execute CC Group 32 with CE Group FXDPRDCOST and CE FMC2 the total result comes to Zero.

0

Yes of course ... the target of an assessment run is to clear a cost center or a part of the cost center total ... so all costs based on the Sender selection should be posted to your targets.

totals (based on selection criteria) = Totals (assessment cost element of Sender cost centers)

0
UZMA FAROOQ Sep 29, 2017 at 08:01 AM
0

Record type "D" will call these value to COPA. Check Report configuration for this value field...

Share
10 |10000 characters needed characters left characters exceeded