Skip to Content
author's profile photo
Former Member

Life and work events Urgent help

Hi All,

In Life and work events: <b>my first days</b> link disappear checked in services it is there in backend but in portal it disappeared.

Now how to bring back the link to life and work events page in portal.

I had created a new process and changing the name of other process and assigning My first Days process to that, but everytime it is showing

<b>Cannot retrieve process template: No active version of the given development object exists</b>.then if i select it works fine for that time next time when i go back and click it is again showing <b>Cannot retrieve process template: No active version of the given development object exists</b> again.

Is there any method to restore my settings only for life and work events in portal and also in backend.

MY First Days link is missing how to get back that.This happened when I am trying to change the country.

Kindly tell me any method is there to reset all life and work events in portal and backend,because i had deleted some callable objects etc.

Your help is highly rewarded.

Thanks and Regards,

S.Devi

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Posted on Sep 27, 2007 at 04:23 AM

    Hi Devi,

    Please check whether the Process template id is same at the backend and the front end. This error pops up when they are different.

    Check the process template at the backend resource table and see whether it is same as the template id in the GP Design time -> Instantiation tab.

    Regards,

    Sharadha

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      In order to see the service in the "Life and Work event" area, you need to assign this service to subarea, and subarea to the area. I assume you have done this.If you have doen this properly, you should be able to see in the "LWE" area.

      Cheers,

      Sathya