Skip to Content
0

FMBB Budget Entry error - The technical organization BWB is not supported

Sep 07, 2017 at 03:28 PM

153

avatar image
Former Member

Dear all,

This is for new implementation (system is not yet live, just starting custo). After finalizing all FM configuration, I'm getting error during budget entry via FMBB. Please note that no activation of AVC is needed for the client since there is revenue budget only.

"The technical organization BWB is not supported Message no. FMKU055"

Technical Data

Message type__________ E (Error)Message class_________ FMKU (FM budgeting, kernel utilities)Message number________Message variable 1____Message variable 2____Message variable 3____Message variable 4____

Message Attributes

Level of detail_______Problem class_________Sort criterion________Number________________

Environment Information

Area__________________ OTHRReference to__________ CL_BUBAS_APPL_LOG_CTXDocument Number and It

Thanks

T.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Eli Klovski
Sep 11, 2017 at 07:00 AM
0

Hi Tarek,

Table settings of V_BUTECHORG_ALL are delivered with the standard system. Did you switch off the flags there? I don't know if it's linked to your issue (the easiest thing would be debugging and see the condition upon which the message is issued), but it's not recommended to change the settings in this view.

If you don't want to implement AVC, it's sufficient to define AVC ledger as non-active.

Regards,

Eli

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Eli,

The table V_BUTECHORG_ALL came empty after the installation which is quiet strange. One of technical colleague fulfill it (ticked "Activation of Additional Lines" and "CHK AVC" fields) in dev environment and tested FMBB and it works.

I'm thinking if something wrong went with the product installation and if we should re-install again ? maybe we will face other technical issues.

Regarding AVC ledger set as inactive, you are right that is what I'm thinking to do

Thanks

Tarek

0

That's strange, indeed... maybe, with S/4 HANA installation this table comes empty, but I wouldn't think so.

0
Tammy Powlas
Sep 07, 2017 at 03:43 PM
0

Hello Tarek - good luck

There is a SAP Note/patch to apply - https://launchpad.support.sap.com/#/notes/1436859 - if this doesn't fit your system, please share system version and support pack

Show 2 Share
10 |10000 characters needed characters left characters exceeded

I believe they have S/4 HANA implementation...

0
Former Member

Hi Tammy,

Thank you for your answer. In fact, the note 1436859 is related to former budgeting. Actually the system version is S4HANA (version 801, SP 0002 SAPK-80102INEAPS SAP Enterprise Extension Public Services).

The issue seems to be solved (still needs to perform more additional tests) by updating table V_BUTECHORG_ALL, but this looks for me very strange since we do not need any AVC configuration for this project. The question here is, do we need to do some AVC config even if this is not required ? (just configure it without control) ?

Thanks

Tarek

1
Mar Novalbos
Sep 12, 2017 at 09:59 AM
0

Hi Tarek

Would you please compare the entries in table BUTECHORG in both, your test client and client 000? If they exist in client 000, fastest solution is that you copy those entries from client 000.Then I would ask you verify how your client was set up and if eventually the entries failed to be copied.

please let us know how it goes

thank you

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

hey Mar,

Indeed we have copied these entries from client 000

You are right, this should not happen normally, but it happened and no clear explanations for the reason.

Cheers

Tarek

0
Mar Novalbos
Oct 31, 2017 at 12:58 PM
0

Hi Tarek,

do you recall how the client was set up...?

Share
10 |10000 characters needed characters left characters exceeded