Skip to Content
0

hi am facing problem in PI production

Sep 06, 2017 at 12:18 PM

63

avatar image
Former Member

in production

import failed because of business system transfer of object Receiver Agreement | BS_MCL_System | | BS_ECD_300 | SI_ATNDNCE_MNGLM_ASYN_IN: Obligatory transport target for business system BS_MCL_System not found in System Landscape Directory

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

9 Answers

Best Answer
Evgeniy Kolmakov Sep 06, 2017 at 02:56 PM
0

Regards, Evgeniy.


sld-transport.png (16.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 06, 2017 at 12:39 PM
0

it should do from our end or basis ..?

plese tell me how to do that

Share
10 |10000 characters needed characters left characters exceeded
Raghuraman S Sep 06, 2017 at 12:50 PM
0

Additionally check the below link

https://archive.sap.com/discussions/thread/3246743

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 06, 2017 at 12:57 PM
0

please help me with steps to transport business system to production sld

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 07, 2017 at 04:24 AM
0

yes bro i tried to that but its showing like


Share
10 |10000 characters needed characters left characters exceeded
Jens Schwendemann Sep 07, 2017 at 11:31 AM
0

I would not think this platform should be used to get support via phone. That being said, if you still have not solved your problem despite the valuable hints already given, please state:

- What is your basic setup of the SLD (central / non-central)

- Is transport management system successfully set up

- Did those transports within SLD work in the past or this this some new process

- What does your transport landscape look like (DEV --> QAS --> PRD or some different setup?)

Cheers

Jens

Share
10 |10000 characters needed characters left characters exceeded
Evgeniy Kolmakov Sep 06, 2017 at 12:35 PM
0

Hi Vamsee!

You did not set transport target for your BS in SLD.

Regards, Evgeniy.

Share
10 |10000 characters needed characters left characters exceeded
Manoj K Sep 07, 2017 at 04:47 AM
0

Hi Vamsee,

Firstly check if you are using centralized SLD or non Centralized SLD.

Irrespective of Centralized / Non-Centralized :

  • As even and Raghu has already suggested you need to assign the Transport path with respective system which belongs to your Quality/Regression and production environment.
  • So you need to have 3 Business system (Dev,Qa and Prod) assign each individual to there respective groups . Now go for Dev Business system and set the transport path for QA and Prod system. I believe this is not the first business system which is being transported so refer to the other one which is working fine and do chnages to yours accordingly

In Addition to the above if you are using non-centralized then you need to attach the Business system and Transport System to the TR and import into your prod system.

Thanks,

Manoj

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Sep 07, 2017 at 09:12 AM
0

manoj its not solved please help me in this.

yu can reach me through 9553782011

Share
10 |10000 characters needed characters left characters exceeded