Skip to Content
avatar image
Former Member

Lumira 2.0 report does not show on BI platform - no service implementation available

Hi Guys,

I received a brandnew SAP BO 4.2 SP04 Server yesterday with Lumira 2.0 Server Add-on.

For testing an end-to-end walkthrough, I have build the following scenario:

Build a Lumira 2.0-report (very easy, with only 1 crosstab component) with Lumira 2.0 SP02 designer in Lumira documents mode with an embedded BW query (OLAP connection to SAP BW should work - test connection is positive).

The query shows results in the preview of the Lumira Designer and in the edit initial view panel.

As soon as the report is saved on the platform and I want to run it from the BI platform, I run into this error: Query cannot be loaded - no service implementation available

The BW query is marked for external access.

I`ve also checked the PAM. Theoretically this setup should work.

Can anybody help?

Thank you,

// Marcus

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Sep 05, 2017 at 10:37 AM

    Hi Marcus - please see this SAP Note https://launchpad.support.sap.com/#/notes/2521113

    Was SP02 patch 1 part of the installation history on the platform?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 05, 2017 at 12:23 PM

    Hi Tammy,

    thank you for the note!

    Not 100% sure, but I guess - I have to check with my colleague from the basis team.

    If yes, do you know if it is sufficient to just install the newest platform add-on for SP04: SBOP BI Platform Servers 4.2 SP04 Patch 2 Hotfix 1?

    The note, which you have posted is not perfectly clear to me:

    It says: "if you have updated to SAP Lumira 2.0 SP02 (which we have)...do not update BI platform 4.2 SP04 Patch 00/01/02"?!?

    Can you please clarify?

    Btw: The similar issue has earlier been reported here: https://answers.sap.com/questions/294663/cannot-load-query-in-lumira-designer-20-sp02-appli.html. In that case the installation of BO to 4.2 SP04 Patch 2 was helpful.

    What do you suggest?

    Thank you,

    //Marcus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 06, 2017 at 01:09 PM

    Hello Marcus,

    did you solve that problem? At the moment I have that same issue.

    Thank you!

    Best regards Miriam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 07, 2017 at 10:08 AM

    Hi Miriam,

    please change the Connection in the properties of your Data Source once you've uploaded your document to the BI Platform. This should be the Connection which is maintained on your BI Platform.

    I had the same error previously.

    Best Regards,

    Christof

    Add comment
    10|10000 characters needed characters exceeded