Skip to Content

Update Disclosure Management Starter Kit to current Service Pack

Hi,

I have installed DM 10.1 SP 09, it works fine, also on the same server I tried to install DM Starter Kit.
I download the Starter Kit installer that contains a full backup of Starter Kit database, but that backup only for SP 02.
In the installation guide DM Starter Kit written:
"run a SQL script to upgrade directly the database from SP02 to your current Service Pack level.
Contact the SAP support to get the required script"

Our current version: DM 10.1 Service Pack is SP09.
How to receive that script?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Sep 05, 2017 at 12:51 AM

    Hi Daulet

    It is not possible to do this via scripts anymore (as passwords are encrypted differently)

    Email me directly on marc.kuipers@sap.com and I will provide a SP09 SK for you (with instructions on how to restore)

    Thanks

    Marc

    Add comment
    10|10000 characters needed characters exceeded