Skip to Content
author's profile photo
Former Member

Turn off access to old Business Explorer SAP BW 3.X

Hello folks,

We just finish implementing BI 7.0 (from BW 3.X). All users are now having SAPGUI 640 installed in local PC. Via Business Explorer tab users have the choices of going to BW 3.X or BI 7.0. At this point we don't want any user to access to old Business Explorer (SAP BW 3.X) anymore (reinforce users using BI 7.0). The question is how we could accomplish this restriction: how can we prevent users from logging into business explorer BW 3.X ? Should it be done via security or via basis level ? Please advise. Thanks

Andy

Message was edited by: Moderator

Bumped up to the top during clean-up.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • author's profile photo
    Former Member
    Posted on Sep 21, 2007 at 09:17 PM

    Try locking the system. Login (with sap* or ddic) to your system (client) BW 3.x and go to trx STMS. Press the button 'System Overview' . Select the system you want to lock and press the button "Lock system'. This options restricts the access to your BW 3.0 system (with the exception of sap* and ddic).

    Another alternative is locking the users in the system BW 3.0. Login to your client with BW 3.0 and go to trx SU01. Select Environment - Mass Changes. Make the user selection (all the users, without the admin for example). Then select the users of your list and press the button Lock users. This option is going to block the users in that client of your BW 3.0 system.

    You can choose one of them, good luck!

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Sep 24, 2007 at 07:28 PM

    Normally when You are installing the SAPGUI 7.10, it should be asking for what you want to be installed in the first step. I think BEX 3.5 might be in the add-ons list. and your basis guys might have installed the entire GUI. if you can uncheck the 'BEX Analyzer for 3.X'. it should only install the 7.0 BEX. I would say try on a test laptop and make it sure.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Sep 25, 2007 at 10:27 PM

    either your basis team should create a package by unchecking the 'Business explorer 3.x' add-on under SAPGUI 7.0 and include the 'Business explorer 7.0' and deploy the new SAPGUI package they created, on all your users machines. or you have to think of a way to hide the links from windows side.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Posted on Sep 28, 2007 at 09:01 PM

    Hi Andy,

    you can select the BEx-Versions also in the customizing settings (SPRO).

    Bye,

    Petra

    Add comment
    10|10000 characters needed characters exceeded