Skip to Content

How to proceed with the error -No Gui server connected while doing ECC 6.0 Ides version installation

Problem in installing the SAP Ides, while executing the ./sapinst, please find the details and please let me know the mistake what i did...?

Installing in SLES 12 SP1 os on virtual Machine

Downloaded SAP dumps


2.Installation Master

3.Kernal 721 EXT 64 bit on linux x86_64

4.Oracle 12.1

./sapinst [==============================] \ extracting... done! Starting GuiServer using: /usr/lib64/jvm/java/bin/java -Xmx256M -cp /tmp/sapinst_exe.2374.1476272693/JAR/instgui.jar:/tmp/sapinst_exe.2374.1476272693/JAR/inqmyxml.jar SDTServer config=jar:sdtserver.xml guiport=21212 sapinsthost=localhost sapinstport=21200 guistart=true init: retrieving account information for group sapinst... init: retrieving account information done. load resource pool /mnt/hgfs/Download_Basket/Installation_Master/IM_LINUX_X86_64/resourcepool.xml guiengine: No GUI server connected; waiting for a connection on host linux-2kcz, port 21200 to continue with the installation

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Nov 02, 2016 at 10:57 AM

    Hi...X-server is running? If no X is installed on your Linux box you could use a windows machine instead for calling the SAPInst GUI...either install a X-server application like XMing OR start the SAPInst GUI executable on the windows machine (you will need the adaquate Windows SWPM package for that) and connect to the SAPInst on your Linux box...

    eg: sapinstgui -host <your_Linux_box> -port <21212>

    GreetZ, AH

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 24, 2016 at 07:50 AM

    SOrry this issue was solved, as i was using the Installation Master on SLES 12.

    It worked when i changed to SWPM Latest Version.

    Thank You

    Add a comment
    10|10000 characters needed characters exceeded