Skip to Content
author's profile photo Former Member
Former Member

Form Zcut_slip language EN is not active and has no error (urgent)

HI

I copied a zsapscript form to zsapscript1 form and did modification to my requirement and used this modified sapscript in differnt printing prg but when i try to execute or try to see the print preview of the script it gives me message

Form Zcut_slip language EN is not active and has no error

where is the problem, i searched it in forum but did not get ans.

ans will be rewarded

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 21, 2007 at 07:54 AM

    If your form has been activiated (menu option Form -> Active) them make sure it has been copied to the client you are testing in as SAPscript forms are client depenedent.

    Regards,

    Nick

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.