Skip to Content
0
Sep 21, 2007 at 05:27 AM

High priority SAP PI BASIS (Patches Error) -Attention

20 Views

Hi Forum,

We are running on SAP R3 on 4.7 .

We Applied Patches 2002_1_470 in Dev and In Production.

But We got an Error in both the systems and Then in Dev It shows Unknown Support Package.

When consulted with SAP It responded Below as Consultation.

Possible solution for this case:

Installing of newest version of PI and PI_BASIS because of re-install

of this versions is allowed.

Installing of following Releases in correct order as listed below:

1. SAPKINBA7A Basis Plug-In (PI_BASIS) 2004_1_620 (note 670733)

2. SAPKINDA7A R/3 Plug-In (PI) 2004.1 for R/3 Enterprise (note 704564)

Precondition for re-installation of SAPKINBA7A is availability of

PI 2002_1_470 SP03 which is not established in your system currently!

If you decide to run this solution as described above i will manual

adjust your system accordingly so that you can run re-installations.

Bus this is consultion -

Kindly Help me In this Regards as I am confident that SDN can Resolve.

Regards

Bala.M