Skip to Content

Navigational attribute shows no data in info cube

Sep 04, 2017 at 05:14 AM


avatar image

Hi All,

I have an issue while displaying data for newly enabled navigational attributes in info cube.

I have a multiprovider and added two info cubes to that. in both the info cubes enabled two navigational attributes for 0WBS_ELEMT in an info cube. If i select navigational attributes to display data in one cube it is showing 'No message exist and message No. R7896'. and another cube showing data. I have tried displaying data separately in each cube and i found the same issue. one cube showing the data and another is not. If select any other objects other than those two navigational attributes then it is showing results.

Please reply if someone have answer for this.

I have added same

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Frédéric Cincet Sep 04, 2017 at 09:20 AM

Hi Sankar,

Check your characteristic with the RSRV:

For new navigation attributes, the X table may not be updated correctly.



capture.png (11.9 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Perfect ... it is working now.

Thank you so much Frédéric Cincet.




Hi Sankar

Looks like Frederic has solved your issue. Kindly close this question so that it doesn't appear in unanswered threads.