Skip to Content
author's profile photo Former Member
Former Member

Unable to view Iview.

I am currently working on EP 7.0. I have created an generic iview <b>ABC</b> in a folder called <b>Demo</b> in Portal content. The iview has SOURCE TYPE - iview Template, using TEMPLATE - BEx Web Apps iview(version 3.x).

I have given the query string in place. I can see the web application in the Preview.

But cannot see the iview ABC in the portal .Plesae guide on how and where to look for iview in the portal.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 20, 2007 at 01:00 PM

    Hi Amit,

    Have u assigned the iview to the uesr role??If not add the iview to the role where u want the iview to be displayed.

    Regards,

    Vinoth.M

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Amit,

      1. Create a custom role in portal content --> Add the iview to the role

      2. Open properties of role and make the entry point as YES

      3. GoTo UserAdministration--> select ur user --> Assigned roles --> select the role u have created from available roles and add --> Save.

      4. Logoff , Delete all the cookies in browser and logon again ur portal ID.

      Regards,

      Vinoth.M

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.