Skip to Content
avatar image
Former Member

ML5 patch upgrade on AIX5.3 for SAP with Oracle

Hi All,

We have ERP 2004, NW07 versions installed with Oracle 9i and 10g on AIX 5.3 box.

We would like to go ML5 patch upgrade for AIX OS.

Can you any body tell if you faced any problems in this and also, if anybody has any suggestions or advises on this please.

Thanks,

-VR

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 20, 2007 at 10:24 AM

    Hello Vera,

    see please following SAP Notes:

    977410

    980152

    786645

    977408

    and the Oracle Note:

    IO Interoperability Issue between IBM ML05 and Oracle Databases

    Doc ID: Note:390656.1

    For the Oracle Databases (9.2.x and 10.x) on AIX 5.3 TL 05 you have to apply the Oracle Patch:

    5496862

    Best regards

    K.Baran

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Baran,

      Thanks a lot for the information. It was helpful. Now need to plan..

      Thanks a lot.

      vr