Skip to Content
avatar image
Former Member

XSUAA: login not redirecting

Hi there,

I just tried to set up a sample application with nodejs and XSUAA according to this tutorial on Cloud Foundry trial landscape. The application gets deployed correctly but whenever I try to access web part the redirection to https://p*********trial.authentication.eu10.hana.ondemand.com/login takes place but eventually the screen stops at this position:

No redirection to my actual application takes place. Do I need to configure anything special? I tried it with several browsers so I assume it's not a problem of the client.

Thanks in advance!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 29, 2017 at 03:05 PM

    Hi Julian,

    Apparently there must be some mistake taken during the execution of the steps required to deploy a nodejs app on CF.

    But you could follow a more complete step-by-step blog with images that may aid you on this. This blog also helps you on securing your app on CF using AppRouter.

    Let me know if you still cannot do it. I may be able to write a blog following the steps on the help docs so you don't fail to run your app on CF.

    Regards,
    Ivan

    Add comment
    10|10000 characters needed characters exceeded