Skip to Content

Analysis Office - No Olap Connection visible

Hello,

my customer is facing the following issue: We created an olap connection to BW backend system and now we want to access BW queries with Analysis Office client. The problem is that we cannot see the olap connection within the AO client. The list is empty.

When I add the user to the group Administrators the connection is visible and also useable.

I checked the authorizations to the olap connection (full control) which didn´t help. Any suggestions?

Many thanks in advance.

Br, Mario

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Sep 04, 2017 at 10:38 AM

    I solved my problem! :-)

    Solution:

    You have to assign the rights also to the root folders in "OLAP connections" and not only assign the rights to the OLAP connection itself.

    Now my users see the OLAP connections.

    Thanks anyhow!

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 04, 2017 at 08:54 AM

    Please share which version of Analysis Office you are using and the version/SP of the platform

    Have you tried this option:

    Add comment
    10|10000 characters needed characters exceeded

    • Hello Tammy,

      thanks for your reply.

      BI Platform: SAP BusinessObjects Business Intelligence 4.2 Support Pack 4 Patch 1 Version: 14.2.4.2464

      AO Version: 2.4.3.69600 Patch 1

      When i try to open a workbook from the BI platform I can select the workbooks of the folders i set the authorization to. When the workbook is opening I get the following message: User has no authorization. For now I wasn´t looking into this...

  • Sep 04, 2017 at 09:09 AM

    Hello Tammy,

    thanks for your reply.

    BI Platform: SAP BusinessObjects Business Intelligence 4.2 Support Pack 4 Patch 1 Version: 14.2.4.2464

    AO Version: 2.4.3.69600 Patch 1

    When i try to open a workbook from the BI platform I can select the workbooks of the folders i set the authorization to. When the workbook is opening I get the following message: User has no authorization. For now I wasn´t looking into this...

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 04, 2017 at 09:22 AM

    Hello,

    I started the trace in the BW backend with success. I entered the user in the trace which I´m using within the OLAP connection. I got three positive results. But the OLAP connection is still not showing up in Analysis Office when I´m trying to insert a data source...

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 04, 2017 at 10:16 AM

    The problem is pretty sure not on the OLAP connection authorizations. I gave full access for everyone just for testing and the connection is still not showing up for the users in Analysis Office client.

    Any suggestions?

    Add comment
    10|10000 characters needed characters exceeded

    • Yes I resolved this issue with giving authorizations to the root folder within the OLAP connections. In your case it seems that the authorizations are right because you can see them with 2.2 but not with 2.4 version.

      Never had this issue - sorry!