Skip to Content
0

Compatibility of SOO with LINUX BO 4.2 with ECC 6.0

Oct 20, 2016 at 09:17 AM

34

avatar image
Former Member

Hi Gurus!

I need to validate and verify the compatibility of the versions of our systems are correct before configuring SSO with kbr5.0. My current system is:

1.- System to configure: BO4.2 on LINUX

2.- UME: ECC6.0 EHP7 on AIX7.2

According guide {1}, on page 211 point 9.1.3.1 (Single Sing-on support) it says: "BI platform services need to run on a Windows server." but I have Linux!

I checked notes, but does not indicate about this.

Did anyone have this scenario? Can anyone confirm before configuring it?

{1} Business Intelligence Platform Administrator Guide - SAP BusinessObjects Business Intelligence platform Document Version: 4.2 – 2015-11-12

Thank you in advance...

Marcelo

Chile

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers