Skip to Content
avatar image
Former Member

http://<host>:<port>/exchangeprofile--404 not found

Hi All,

I have installed XI 7.0 and not able to access Exchange profile using URL : http://<host>:<port>/exchangeprofile

Iam giving port as 5<Sysnr>00 in browser . Error message is 404 not found

Iam able to access below URLs.

http://172.16.16.44:50700/nwa

http://172.16.16.44:50700/rwb

http://172.16.16.44:50700/rep/start/index.jsp

http://172.16.16.44:50700/index.html

pls guide what to do to resolve issue.

Thanks in advance

Regards

Rajani

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Sep 19, 2007 at 10:24 AM

    Instead of

    http://<host>:<port>/exchangeprofile

    Use

    http://<host>:<port>/exchange<b>P</b>rofile

    Regards,

    Prateek

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 19, 2007 at 09:19 AM

    Hi

    check this for http errors

    /people/krishna.moorthyp/blog/2006/07/23/http-errors-in-xi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 19, 2007 at 09:25 AM

    Hi,

    Please chesk it out in

    1. ur System the Ports are Opend r not.

    2. R u installed all the support softwares i.e. <b> jre and jdk</b>

    3. Please make sure ur entries is there in the drivers folder.

    Search following thing in Market place

    • SAP NetWeaver in SAP Service Marketplace (SMP login required)

    • SAP NetWeaver 2004s Installation & Implementation Documentation Center

    Regard's

    -Prabhakar.A

    Add comment
    10|10000 characters needed characters exceeded