Skip to Content
avatar image
Former Member

Intorscope EM property: introscope.enterprisemanager.webserver.port-Urgent

How to change the introscope.enterprisemanager.webserver.port. I mean where is this property located.

I am getting the following error when i start Introscope Enterprise Manager:

<b><b>Introscope Enterprise Manager failed to start because:

EM Web Server did not start. Port already in use: 8081 To change the Web Server port, modify the EM property: introscope.enterprisemanager.webserver.port

Press 'Enter' to acknowledge....</b></b>

Regards,

Ajay Kande

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 17, 2007 at 10:43 PM

    Hi Ajay,

    Likely you have found the solution already.

    We had this issue today, and a colleague found this parameter in

    wilyintrscope/config/introscopeEnterpriseManager.properties

    Best regards,

    Victor

    Add comment
    10|10000 characters needed characters exceeded