Skip to Content
author's profile photo Former Member
Former Member

Error while running Webdynpro Application

Hi,

I have configured the J2EE engine details correctly in my NWDS. Now i'm trying to run Webdynpro Applications. When I click on Run, it is asking SDM password.

I'm entering it. Then I'm getting an error like "Deployment Aborted".

The error details are

Deployment exception : Server <xxx> did not accept login request as admin on port 50118. Details: ERROR: Could not establish connection to server <xxx> at port 50118: <xxx>

Please suggest me what may be the error and how to resolve it...

Thanks in advance..

Regards,

Naresh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 19, 2007 at 07:27 AM

    HI

    ask your System Admin whether they have opened SDM Port 50018 and message server port 3901

    Regards

    Abhijith YS

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 19, 2007 at 06:58 AM

    Hi Naresh ,

    The reason is , on a web application when you deploy an application , at a time only one person can deploy the application.

    so the reason of your error is somebody else is deploying an application on the same server , so its not allowing you to deploy the application.

    Just wait for some time and deploy your application again.

    Regards,

    Ashish Shah

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 19, 2007 at 07:22 AM

    Hi Naresh,

    Please check whether SDM user is locked as well. This can be done by logging into portal and checking locked users. User will be locked if 2 or more persons are rying to login at same poin tof time. In NWDS make sure that you are able to see J2EE engine status(Menu:Windows >Show View >J2EE engine). You can restart SDM in NetWeaver by righ clicking.

    Regards,

    Ganga.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 20, 2007 at 08:58 AM

    HI Naresh ,

    Could you solve the error ?

    If it is already solved then please close the thread.

    Regards,

    Ashish Shah

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 20, 2007 at 09:17 AM

    Hi

    Did you check my point I faced the same problem, it got solved.

    even in different projects(Non SAP) this problem will occur, may be the same solution has solved

    try and post the result

    Regards

    Abhijith YS

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.