Skip to Content
avatar image
Former Member

Screen contents not showing up in an Agentry app. Please help!

I'm working on a Syclo Agentry project based on Meter Management.

When I select a Work Order, I am able to navigate to another screen through an Action. But when I open a different Work Order, I can navigate to another screen, but I'm unable to see the contents of the screen. I have checked for enable rule and hidden rule, but ineffective.

Please provide assistance as soon as possible!

Add comment
10|10000 characters needed characters exceeded

  • My best guess would be that there is a targeting issue with your action. I am not clear on how the user got to the non-working screen versus the working screen. Are they using the same embedded image link for both cases?

  • Former Member

    Yes, the same embedded image link is used for both the cases.

    According to standard, what should be my target for the action?

  • Without access to the Agentry project I would be hard pressed to answer on exactly what you should be targeting. Sorry.

  • Get RSS Feed

1 Answer

  • Sep 15, 2017 at 02:11 PM

    Hi Shriya,

    Please provide more information on the issue and add screen shots. We need some more information to assist you.

    Thanks

    Subash

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you for your reply.

      Please read the comments on the question for details and attached screenshots for your reference.

      Thanks,

      Shriya