Skip to Content

Adapter Ative but RWB says inactive

Hi

The current Adapter status are not getting updated in the Runtime Workbench>component monitoring>Communication channel monitoring. it is showing the status of yestredays.

For Ex: The adapter CC_File_RAPPER are active but in communication channel Monitoring it shows inactive and file is not getting picked up. when i create new file adapter it is not appearing in the communication channel monitoring and also it is not picking up the file.

any inputs?

regards

Nisar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Sep 18, 2007 at 11:02 AM

    goto SXI_CACHE and do a complete cache refresh.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2007 at 11:04 AM

    Misread

    Regards,

    Prateek

    Message was edited by:

    Prateek Raj Srivastava

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 18, 2007 at 11:04 AM

    khan,

    do check that ur channel are not stopped in the communiocation channel montioring.

    also, after activating the channel in the ID, check the status of cache notification.

    if its red, hit a delta refresh n make it green, if that doesnt work,

    hit, complete cache refresh frm sxi_cache..

    it shud work..

    regards,

    Vishal

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2007 at 11:04 AM

    As you said you ae uisng comm.channel. You have option of starting and stopping the channels over there , can u try that.

    raj.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2007 at 11:06 AM

    /people/sap.user72/blog/2006/06/04/starting-stopping-of-communication-channel-from-rwb - can u see if the adapter is stopped ???

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 18, 2007 at 02:12 PM

    Check whether the CC is being externally controled.

    Regards,

    Henrique.

    Add comment
    10|10000 characters needed characters exceeded